July 20, 2019, 11:47:15 AMLatest Member: Light99

Author Topic: Language problem on startup  (Read 2406 times)

0 Members and 1 Guest are viewing this topic.

jdtheud

  • Registered member
  • *
  • Posts: 2
    • View Profile
Language problem on startup
« on: January 30, 2011, 04:47:35 PM »
Hello,

I tried to compile the up-to-date code, first with CMake (reading the  HowToCompile guide) and then with Visual C++.

The code compile just fine but when I execute the CorsixTH.exe in the Release folder, the application stop on startup with a message about language problem (see the printscreen for more info).
The message is :
..\Lua\strings.lua:289: Language 'fran

Lego3

  • Project Owner
  • *****
  • Posts: 398
    • View Profile
Re: Language problem on startup
« Reply #1 on: January 30, 2011, 05:02:07 PM »
Check in your config file, is the language set to "fran
For the end of the world spell, press Control, Alt, Delete.

jdtheud

  • Registered member
  • *
  • Posts: 2
    • View Profile
Re: Language problem on startup
« Reply #2 on: January 30, 2011, 06:03:22 PM »
Thank you !

That's it, I changed it to "french" and it worked.
It's weird because I installed the game with WindowsInstaller, then play for a while, it worked fine, no problem with the language even if it was set to "fran

Lego3

  • Project Owner
  • *****
  • Posts: 398
    • View Profile
Re: Language problem on startup
« Reply #3 on: January 30, 2011, 06:09:09 PM »
Hm, let's just hope it was an unusual occurrence...
For the end of the world spell, press Control, Alt, Delete.